Issues with Azure Services - Scope.riege.com / Scope.riege.cloud are not available

Incident Report for Riege Software

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 06:19 UTC

Monitoring

All components currently appear to be functioning as expected.
Please note, that we cannot guarantee continued stability throughout the night.
Posted Oct 29, 2025 - 21:02 UTC

Identified

This Incident is still under investigation by Microsoft.
You can stay up to date on the Azure status page: https://azure.status.microsoft/en-gb/status
Posted Oct 29, 2025 - 19:12 UTC

Investigating

As Azure Portal informed via https://azure.status.microsoft/de-de/status

Customers may experience issues accessing the Azure Portal. Riege Software cannot do anything about this.

All customers who are using Entra ID for login are affected.
Posted Oct 29, 2025 - 17:02 UTC
This incident affected: Scope.