Issues with Scope

Incident Report for Riege Software

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 11:46 UTC

Monitoring

The number of Scope users being logged in on the affected systems is increasing again. The issue appears to be resolving on its own.
We were unable to reproduce the problem and suspect it may be caused by an issue on the customer’s side.
Posted Feb 04, 2026 - 11:13 UTC

Investigating

Some Scope customers report issues with Scope. You may experience problems starting Scope.
We are currently investigating the issue.
Posted Feb 04, 2026 - 10:22 UTC
This incident affected: Scope.