Transit / PASSAR - Inventarisierungsergebnis / Belege E-DEC & PASSAR Probleme // Transit / PASSAR – Inventory result / Documentation of E-DEC & PASSAR issues

Incident Report for Riege Software

Update

We are continuing to monitor for any further issues.
Posted Aug 05, 2026 - 12:43 UTC

Monitoring

Das BAZG meldet:

- Transit / PASSAR – Inventarisierungsergebnis der nationalen Durchfuhr kann durch Mitarbeiter BAZG zur Zeit nicht beurteilt werden. Es besteht kein Workaround.

https://www.bazg.admin.ch/de/systemverfuegbarkeit
------------------------------------------------------------------------------------------------------------------------------------------------

FOCBS has reported:

- Transit / PASSAR – The inventory result for the national transit procedure cannot currently be assessed by FOCBS staff. There is currently no workaround.

https://www.bazg.admin.ch/de/systemverfuegbarkeit
Posted Aug 05, 2026 - 12:42 UTC
This incident affects: Customs (🇨🇭 Switzerland).