Scope email issues

Incident Report for Riege Software

Update

We are continuing to work on a fix for this issue.
Posted Apr 18, 2026 - 18:10 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 18, 2026 - 14:37 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 18, 2026 - 11:02 UTC

Update

We are continuing to investigate this issue.
Posted Apr 18, 2026 - 07:46 UTC

Investigating

Some customers report email issues with Scope. Email sent from Scope does not arrive.
Some customers use email to print documents from Scope. This is affected as well.
We are actively investigating the cause of this issue.
Posted Apr 18, 2026 - 07:45 UTC
This incident affects: Communication Links (E-mail from/to Scope) and Miscellaneous (Printing from Scope).