NL Douane - NCTS vertrek aangiftes

Incident Report for Riege Software

Update

We are continuing to investigate this issue.
Posted Mar 28, 2026 - 08:58 UTC

Investigating

If you receive the following error on a Dutch NCTS 5/DVA declaration:
"/CC015C/TransitOperation/communicationLanguageAtDepartureCL192" ("nl")

You can resolve this by clearing the "Language at Departure" field. Although the current value is "nl - Dutch," leaving this field empty will allow the declaration to be accepted. We are currently investigating this issue further with Dutch Customs.
Posted Mar 28, 2026 - 08:58 UTC
This incident affects: Customs (🇳🇱 Dutch Customs (<a href="https://nh.douane.nl/en/#abonneren">Link to Availability page of Dutch Customs</a>)).