Error when opening partner with a Debtor role

Incident Report for Riege Software

Resolved

Fix has been implemented. Users need to exit Scope and login again for the error to disappear.
Posted Dec 15, 2025 - 11:06 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 15, 2025 - 08:13 UTC
This incident affected: Scope.