2026-06-11 Problems with SFTP; Scope is occasionally temporarily unavailable

Incident Report for Riege Software

Resolved

This incident has been resolved.
Posted Jun 11, 2026 - 12:30 UTC

Monitoring

SFTP is working again, and the applications in SCOPE should be functioning normally once more. We are continuing to monitor the situation.

SFTP arbeitet wieder, die Anwendungen in SCOPE sollten wieder funktionieren. Wir beobachten dies weiterhin.
Posted Jun 11, 2026 - 11:07 UTC

Investigating

We are experiencing issues with SFTP; Scope is occasionally temporarily unavailable. We are working to restore a stable connection. We will keep you updated.

Wir haben aktuell Probleme mit dem SFTP, Scope ist dadurch immer mal wieder temporär nicht erreichbar. Wie arbeiten daran wieder eine stabile Verbindung herzustellen. Wir halten Sie auf dem Laufenden
Posted Jun 11, 2026 - 10:59 UTC
This incident affected: Scope.