Scope MC14 (only) Delays in job processing

Incident Report for Riege Software

Resolved

This incident has been resolved.
Posted Dec 09, 2025 - 11:57 UTC

Investigating

Due to high workload, there are currently delays in job processing.
We apologise for any inconvenience caused.
Posted Dec 09, 2025 - 10:58 UTC
This incident affected: Scope, Air Freight (Airline Messaging, EU RA/KC Database, Flight Schedule, cONEverter, 🇳🇱 Cargonaut - CCS Amsterdam (<a href="https://cargonaut.nl/storingen">Link to Status page Cargonaut</a>)), and Customs (🇩🇪 Germany).