EU RA/KC Database Service not available from SCOPE
Incident Report for Riege Software
Resolved
The EU has modernised the access to its database on supply chain security (RA/KC).
As of version 21.10.11 Scope will use the EU’s KSDA2 WIND API for the automated security check.
The KSDA2 WIND API requires new login access data, the user related login data for the EU website are invalid for the KSDA2 WIND API.

What you need to do in order to be able to handle the security check in Scope as you are used to:

- Please apply for new login access data for the KSDA2 WIND API both for the “Acceptance” as well as for the “Live” environment at the e-mail address move-ksda@ec.europa.eu. Your Scope test system always will connect with the “Acceptance” environment while your live system will connect with the “Live” environment of the EU. Please note that Riege Software cannot assist you due to legal constraints.
- Use at least Scope version 21.10.11 or newer
- Activate the API- service in Scope:
- Under “Settings” -> “Airfreight” -> “Airfreight Export Security Setup” -> “Extras” -> “RAKC Service settings”, choose “RA / KC API Service” (you need to be “adminstrator” to make changes to the settings).
- enter your new login access data under “API User” and “API Password”.
- key in the “Expiration of the validity” as you require (like you used to).
- exit and restart your “Scope”- client. The settings you have made will only be active after the restart (this applies to all Scope clients active at the time that the changes were made).

With the new API, a batch validation is not mandatory, it can be deactivated or rather remain deactivated. Even without batch validation, Regulated Agents as well as Known Consignors will be checked automatically in the background by Scope as soon as they are used in a shipment (similar to the compliance check).
Only if a daily automated report is required, the batch validation can be configured like before via “Extras”. (The fields “EU Cargo DB User” and “EU Cargo DB Password” are no longer needed for the batch validation and will be removed from future Scope versions).
Posted Dec 02, 2021 - 09:21 UTC
Identified
The EU Commission has switched off the RA/KC number's query website. As a result, Scope can no longer automatically classify the addresses as secure or insecure. This must be done manually from now on. We are working with high pressure on a solution and keep you informed.
Posted Nov 16, 2021 - 10:26 UTC
This incident affected: Air Freight (EU RA/KC Database).