NL Helpdesk availability
Incident Report for Riege Software
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 12:12 UTC
Monitoring
We have now activated DMS for the majority of our customers. Most customers get the majority of their tax returns through DMS successfully. Yet we still receive many phone calls and new tickets every day with questions about DMS.

Many answers to support questions can be found in our Knowledge base. (https://service.riege.com/en/knowledge)
We would urge you to first check whether your answer can be found in the Knowledge base.

Unfortunately, the pressure of DMS related tickets on our support is currently so high that you will receive a response from us less quickly than you are used to. You can relieve the pressure by calling Customs yourself via the numbers above.

If you need help you can of course contact us. Unfortunately, calling without first creating a ticket means more work on our part. You can create a ticket by pressing F12 in Scope. Do this on the correct screen/TAB so that we can work specifically on the question. We will do our utmost to provide an answer as quickly as possible.
Posted Sep 11, 2023 - 13:48 UTC
This incident affected: Support services (🇳🇱 NL service (general)).