Delays in communication with NL Customs
Incident Report for Riege Software
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 06:16 UTC
Monitoring
Some Scope customers report delays in the communication with NL Customs. We have reported this to the Dutch Customs helpdesk. They are investigating the issue.
Posted Apr 09, 2024 - 09:01 UTC
This incident affected: Customs (🇳🇱 Dutch Customs (<a href="https://nh.douane.nl/en/#abonneren">Link to Availability page of Dutch Customs</a>)).