202606-27 Infrastructure maintenance

Scheduled for Jun 27, 13:00 - 14:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Jun 19, 2026 - 13:40 UTC

Scheduled

Infrastructure maintenance

On Saturday, June 27, 2026, between 13:00 and 14:00 UTC (15:00 – 16:00 CEST), we will perform scheduled maintenance due to an internet connection failover test.

During this time, interruptions or degraded performance may affect this and other related services.

We will make every effort to minimize any impact and complete the work as quickly as possible.

A rollback procedure is in place should it become necessary.

Affected components / Expected Impact: Communication Links Interruptions
Posted Jun 26, 2026 - 13:00 UTC
This scheduled maintenance affects: Scope.