Passar Transit Störungen / Disruptions in the Passar Transit Module
Incident Report for Riege Software
Resolved
This incident has been resolved.
Posted Jan 06, 2025 - 13:52 UTC
Investigating
Bitte ab sofort das Notfallverfahren anwenden bei Warenanmeldungen Nationale Durchfuhr (WA-nD), welche nicht beendet und/oder nicht aktiviert/eröffnet werden können.

https://www.bazg.admin.ch/bazg/de/home/services/services-firmen/services-firmen_einfuhr-ausfuhr-durchfuhr/systemverfuegbarkeit.html

Please apply the emergency procedure immediately for National Transit Declarations (WA-nD) that cannot be completed and/or activated or opened
Posted Jan 03, 2025 - 15:27 UTC
This incident affected: Customs (🇨🇭 Switzerland).