Kommunikationsprobleme mit Passar / Passar Communications Problems
Incident Report for Riege Software
Resolved
This incident has been resolved.
Posted Jan 13, 2025 - 07:14 UTC
Update
Update: Die generelle Störung betrifft E-dec und Passar. In dringenden Fällen ist das Notfallverfahren anzuwenden.

Update: The general disruption affects E-dec and Passar. In urgent cases, the emergency procedure should be applied
Posted Jan 10, 2025 - 10:35 UTC
Identified
Generelle Störung Bundesnetz --> in dringenden Fällen ist das Notfallverfahren anzuwenden

General disruption in the federal network – in urgent cases, the emergency procedure should be applied

https://www.bazg.admin.ch/bazg/de/home/services/services-firmen/services-firmen_einfuhr-ausfuhr-durchfuhr/systemverfuegbarkeit.html
Posted Jan 10, 2025 - 10:16 UTC
Investigating
Der Zoll hat derzeit Kommunikationsprobleme im Zusammenhang mit Passar; wir warten auf weitere Informationen.

The customs authorities are currently experiencing communication issues related to Passar; we are awaiting further information.
Posted Jan 10, 2025 - 09:00 UTC
This incident affected: Customs (🇨🇭 Switzerland).