A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2025 - 15:49 UTC
Update
We’re still investigating the issue and will share updates as soon as possible. Wir untersuchen das Problem weiterhin und informieren, sobald es Neuigkeiten gibt.
Posted Oct 23, 2025 - 14:38 UTC
Update
We are continuing to investigate this issue.
Posted Oct 23, 2025 - 09:15 UTC
Investigating
Aktuell liegt eine technische Störung im System für Durchfuhr und Ausfuhr über Passar vor. Unser IT-Team arbeitet bereits mit Hochdruck daran, das Problem zu beheben. Sobald die Systeme wieder vollständig verfügbar sind, informieren wir Sie umgehend. Vielen Dank für Ihr Verständnis und Ihre Geduld.
We are currently experiencing a technical issue affecting transit and export processes via Passar. Our IT team is already working diligently to resolve the problem. We will inform you as soon as the systems are fully operational again. Thank you for your understanding and patience.